Service Degradation - 20250507

Incident Report for Aembit

Resolved

Current Status: The identified issue has been resolved. We monitored the environment to confirm restoration of Aembit services. If you experience additional issues or have questions, please reach out to Aembit support.

Customer Experience: Customers may have experienced delays while attempting to access or restore Aembit usage and functionality.

Issue Start Time: 23:49 UTC 05-06-2025
Issue End Time: 00:01 UTC 05-07-2025
Posted May 07, 2025 - 00:21 UTC

Monitoring

Current Status: The identified issue has been resolved. We are currently monitoring Aembit usage to ensure complete service restoration and stability.

Customer Experience: Customers may have experienced delays while attempting to access or restore Aembit usage and functionality.

Issue Start Time: 23:49 UTC 05-06-2025
Issue End Time: TBD
Posted May 07, 2025 - 00:08 UTC

Identified

Current status: We're continuing to develop and implement a fix to restore service. We'll provide another update within 60 minutes.

Customer Experience: Customers may still experience failures or delays associated with Aembit features and functionality.
Posted May 07, 2025 - 00:05 UTC
This incident affected: Control Plane.