Issue
Customers may have experienced limited periods of intermittent connectivity issues resulting in degraded interaction with the Aembit platform. Operational service may have resulted in authentication failures preventing credential retrieval and policy evaluation.
Region: US-East2
Issue Start Time: [June 10, 2025, 23:21 UTC]
Issue End Time: [June 12, 2025, 21:54 UTC]
Cause
Aembit identified an AWS versioning incompatibility related to our network configuration. This mismatch led to intermittent network instability and disrupted the reliable flow of identity and access requests.
Solution
Aembit validated, tested, and successfully deployed a compatible network configuration to our production infrastructure. This update resolved the underlying network configuration issues, restoring full stability and reliability to the Aembit platform.
Additional Information
Aembit continuously reviews our production infrastructure and has enhanced this review moving forward to address the gap this incident has identified.