Issue
During a production deployment on February 10, 2026, some customers may have experienced brief, intermittent connectivity issues when interacting with the Aembit platform. A small number of requests originally routed through the us-west-2 region may have resulted in authentication failures and degraded access to target services.
Region: US-West-2
Issue Start Time: February 10, 2026, 20:26 UTC
Issue End Time: February 10, 2026, 21:27 UTC
Cause
A routine production deployment surfaced an issue with vendor software affecting routing of requests, causing health checks in us-west-2 to fail.
Solution
Aembit applied a targeted reconfiguration to the impacted service in the us-west-2 region. Once the updated configuration was in place, health checks began to succeed and traffic handling in us-west-2 returned to normal, eliminating the intermittent connectivity issues.
Additional Information
To reduce the likelihood and impact of similar incidents, Aembit is: