Event updates on console interface may be delayed.

Incident Report for Aembit

Resolved

This incident has been resolved.
Posted Sep 17, 2024 - 04:02 UTC

Monitoring

A fix has been deployed and we are monitoring the health of the system.
Posted Sep 17, 2024 - 01:04 UTC

Identified

We have identified a throughput issue with Event ingestion that may affect the display of Event information on the console interface.
Posted Sep 16, 2024 - 18:55 UTC
This incident affected: Management Portal (Admin and API).