Monitoring bug caused temporary false positive degradation
Incident Report for Aembit
Resolved
A monitoring bug temporarily caused a reported partial degradation, however the service continued to operate properly.
Posted Jun 05, 2024 - 14:30 UTC